Back to overview
Downtime
Datacenter Power Failure
May 27 at 01:11pm GMT+7
Affected services
AP-TH-SPK2
Internal Firewall
Storage
Mail Service
Resolved
May 27 at 06:23pm GMT+7
Currently All Services is stable and back to operate.
Affected services
Internal Firewall
AP-TH-SPK2
Mail Service
Storage
Created
May 27 at 01:11pm GMT+7
The High voltage transformer Exploded and take Power Failure in area included Pattarapong.Dev Datacenter.
This happen make our Internal Firewall, Storage and Mail Service goes down. but we're still holding our important data/cache in Database and Redis
Affected services
Internal Firewall
AP-TH-SPK2
Mail Service
Storage