Back to overview
Resolved

Scheduled Internal Firewall Infrastructure Maintenance

Sep 18, 2026 at 5:15pm UTC  –  Sep 18, 2026 at 8:00pm UTC
Affected services
Website
API
Internal Firewall
Kubernetes
Redis
Database
Storage
Mail Service

Resolved
Sep 18, 2026 at 8:00pm UTC

Maintenance ended

Created
Sep 18, 2026 at 5:15pm UTC

We are performing a scheduled infrastructure upgrade on the Internal Firewall.

  • Start Time: 9/19/2026 12:12 AM
  • End Time: 9/19/2026 03:00 AM

Expected Impact:
During this maintenance window, users may experience temporary disconnections or brief periods of unavailability when attempting to access local network segments, internal resources, and corporate intranets.

We are working to complete the updates as quickly as possible and appreciate your patience.