Back to overview
Resolved
Infrastructure Maintenance
Sep 6, 2026 at 8:00am UTC
–
Sep 6, 2026 at 1:00pm UTC
Affected services
Website
API
Kubernetes
Redis
Database
Resolved
Sep 6, 2026 at 1:00pm UTC
Maintenance ended
Affected services
Created
Sep 6, 2026 at 8:00am UTC
Scheduled Maintenance Notice
- Title: Infrastructure Maintenance
- Status: Scheduled
- Impact Level: High (Service Interruption)
- Affected Services: Website, API, Kubernetes, Redis, Database
Description
- Objective: Core infrastructure GitOps modernization, cluster workload migration, HA tuning.
- Operations:
- Kubernetes workload sync & controller adoption
- Database cluster (MariaDB Galera) & cache (Redis Sentinel) configuration update
- Ingress routing & internal proxy optimization
- User Impact:
- Temporary intermittent latency / connection timeouts on APIs & Websites
- Active sessions may terminate; auto-reconnect on service recovery
- Rollback Plan: Instant revert to baseline manifests; zero data modifications.
Affected services